Restoring JPROD to fix Directory
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 09:02 EST
Identified
We are currently working on restoring JPROD to an earlier backup to fix an issue with the directory.
Posted Jan 08, 2019 - 08:59 EST